<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cavaliers Lose Opener at Westover 27-3 | WFJA WWGP Radio</title>
	<link rel="canonical" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cavaliers Lose Opener at Westover 27-3 | WFJA WWGP Radio" />
	<meta property="og:description" content="Struggling to find consistent offense for most of the night, the Southern Lee Cavaliers fell to the Westover Wolverines in the 2021 Fall Season opener in Fayetteville, 27-3. The Cavs forced a 3 and out on Westover’s opening drive of the game and after stopping them on 4th down on a muffed snap on the&hellip;" />
	<meta property="og:url" content="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/" />
	<meta property="og:site_name" content="WFJA WWGP Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/WFJA105.5/" />
	<meta property="article:published_time" content="2021-08-21T10:38:25+00:00" />
	<meta property="article:modified_time" content="2021-08-21T10:38:26+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wfjasports" />
	<meta name="twitter:site" content="@wfjasports" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wfjawwgpradio.com/#organization","name":"WFJA WWGP Radio","url":"https://wfjawwgpradio.com/","sameAs":["https://www.facebook.com/WFJA105.5/","https://twitter.com/wfjasports"],"logo":{"@type":"ImageObject","@id":"https://wfjawwgpradio.com/#logo","inLanguage":"en-US","url":"https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png","contentUrl":"https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png","width":306,"height":69,"caption":"WFJA WWGP Radio"},"image":{"@id":"https://wfjawwgpradio.com/#logo"}},{"@type":"WebSite","@id":"https://wfjawwgpradio.com/#website","url":"https://wfjawwgpradio.com/","name":"WFJA WWGP Radio","description":"Classic Hits and Mainstream Country","publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wfjawwgpradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#webpage","url":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/","name":"Cavaliers Lose Opener at Westover 27-3 | WFJA WWGP Radio","isPartOf":{"@id":"https://wfjawwgpradio.com/#website"},"datePublished":"2021-08-21T10:38:25+00:00","dateModified":"2021-08-21T10:38:26+00:00","breadcrumb":{"@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/"]}]},{"@type":"BreadcrumbList","@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wfjawwgpradio.com/"},{"@type":"ListItem","position":2,"name":"Cavaliers Lose Opener at Westover 27-3"}]},{"@type":"Article","@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#article","isPartOf":{"@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#webpage"},"author":{"@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27"},"headline":"Cavaliers Lose Opener at Westover 27-3","datePublished":"2021-08-21T10:38:25+00:00","dateModified":"2021-08-21T10:38:26+00:00","mainEntityOfPage":{"@id":"https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#webpage"},"wordCount":446,"commentCount":0,"publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"articleSection":["Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/#respond"]}]},{"@type":"Person","@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://wfjawwgpradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9203a2c9c9d55537860711192c97c1f9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9203a2c9c9d55537860711192c97c1f9?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://wfjawwgpradio.com/author/jon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Feed" href="https://wfjawwgpradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Comments Feed" href="https://wfjawwgpradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Cavaliers Lose Opener at Westover 27-3 Comments Feed" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145758274-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145758274-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-145758274-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfjawwgpradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfjawwgpradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wfjawwgpradio.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=210707-151722' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.4' media='all' />
<link rel='stylesheet' id='ultimate-icons-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.4.2.4' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-dbd266bcf129c9a0015600068d836895-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/dbd266bcf129c9a0015600068d836895-layout-bundle.css?ver=2.4.2.4-1.3.3.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.4' media='all' />
<link rel='stylesheet' id='base-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-theme/skin-610c0bb5b6f8f.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme-child/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-fb26f3fc88a657cdb304acf1eaa148b0-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7CSlabo+13px%3A400&#038;ver=5.7.2' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfjawwgpradio.com","hash_tracking":"false","ua":"UA-145758274-1"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=210707-151722' id='eeb-js-frontend-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/imagesloaded.min.js?ver=5.7.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://wfjawwgpradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfjawwgpradio.com/wp-json/wp/v2/posts/5783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfjawwgpradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfjawwgpradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wfjawwgpradio.com/?p=5783' />
<link rel="alternate" type="application/json+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fcavaliers-lose-opener-at-westover-27-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fcavaliers-lose-opener-at-westover-27-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="pingback" href="https://wfjawwgpradio.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5783 single-format-standard fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-header fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-752 fl-builder-global-templates-locked" data-post-id="752" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="1" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5d49d72726a15" data-node="5d49d72726a15">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a16" data-node="5d49d72726a16">
			<div class="fl-col fl-node-5d49d72726a17 fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a21" data-node="5d49d72726a21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1a fl-col-small" data-node="5d49d72726a1a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a1b" data-node="5d49d72726a1b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-238 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png" alt="WFJA Classic Hits 105.5 | Sanford, NC. Wording &quot;WFJA is in red to the top left. &quot;Classic Hits&quot; is in yellow and centered. &quot;105.5&quot; is also in red, but at the bottom right. Backed by a blue trapezoid-like shape." itemprop="image" height="137" width="306" title="WFJA Classic Hits 105.5 | Sanford, NC"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a18 fl-col-small" data-node="5d49d72726a18">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a19" data-node="5d49d72726a19">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-243 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country. The wording &quot;WWGP AM1050/FM95.1&quot; is in blue, backed by a splash of red." itemprop="image" height="137" width="306" title="WWGP AM 1050 | FM 95.1 | Today's Best Country"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1c fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a1c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a22" data-node="5d49d72726a22">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a0f fl-visible-desktop-medium" data-node="5d49d72726a0f">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a13" data-node="5d49d72726a13">
			<div class="fl-col fl-node-5d49d72726a23" data-node="5d49d72726a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5d49d72726a24" data-node="5d49d72726a24">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-primary-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/category/sports/"><span class="menu-item-text">Sports News</span></a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/2021-southern-lee-county-fall-football-records/"><span class="menu-item-text">High School Football<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-5617" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-southern-lee-county-fall-football-records/"><span class="menu-item-text">Lee Co. &#038; Sou. Lee Results</span></a></li>
		<li id="menu-item-5618" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sandhills-athletic-3a-4a-fall-football-standings/"><span class="menu-item-text">Conference Standings</span></a></li>
		<li id="menu-item-5616" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sandhills-athletic-3a-4a-fall-football-schedule/"><span class="menu-item-text">Conference Schedule / Results</span></a></li>
		<li id="menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-southern-lee-county-fall-football-stats/"><span class="menu-item-text">Season Stats</span></a></li>
		<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/football/"><span class="menu-item-text">Football News</span></a></li>
		<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/football-archive/"><span class="menu-item-text">Football Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Sanford Area Basketball<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-2389" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Schedule &#038; Results</span></a></li>
		<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/basketball/"><span class="menu-item-text">Basketball News</span></a></li>
	</ul>
</li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sanford-high-school-baseball/"><span class="menu-item-text">Sanford Area HS Baseball</span></a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sanford-spinners-baseball/"><span class="menu-item-text">Sanford Spinners Baseball</span></a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-sports-broadcasts/"><span class="menu-item-text">WFJA Sports Broadcasts</span></a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-sports-broadcasts/"><span class="menu-item-text">WWGP Sports Broadcasts</span></a></li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/swap-shop-listings/"><span class="menu-item-text">Swap Shop<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-listings/"><span class="menu-item-text">Swap Shop Listings</span></a></li>
		<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-faq/"><span class="menu-item-text">Swap Shop FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-4904" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-job-listings/"><span class="menu-item-text">Local Job Listings</span></a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/"><span class="menu-item-text">Company Profile</span></a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/"><span class="menu-item-text">Our Team</span></a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listening-area/"><span class="menu-item-text">Listening Area</span></a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/advertise-radio-station/"><span class="menu-item-text">Advertise with Us</span></a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/"><span class="menu-item-text">Major Advertisers</span></a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/"><span class="menu-item-text">Contact Us</span></a></li>
</ul>
</li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a25 fl-visible-mobile" data-node="5d49d72726a25">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a26 fl-col-group-custom-width" data-node="5d49d72726a26">
			<div class="fl-col fl-node-5d49d72726a27 fl-col-small fl-visible-mobile" data-node="5d49d72726a27">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5d49d72726a28" data-node="5d49d72726a28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a29 fl-col-small" data-node="5d49d72726a29">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5d49d72726a2a" data-node="5d49d72726a2a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-mobile-menu" class="menu fl-menu-horizontal fl-toggle-plus"><li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/">Listen Live</a></li><li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/news/">News</a></li><li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/sports/">> Sports News</a></li>	<li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/2021-southern-lee-county-fall-football-records/">> High School Football</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-5621" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-southern-lee-county-fall-football-records/">&#8211; Lee Co. &#038; Sou. Lee Results</a></li>		<li id="menu-item-5622" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sandhills-athletic-3a-4a-fall-football-standings/">&#8211; Conference Standings</a></li>		<li id="menu-item-5620" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sandhills-athletic-3a-4a-fall-football-schedule/">&#8211; Conference Schedule / Results</a></li>		<li id="menu-item-5619" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-southern-lee-county-fall-football-stats/">&#8211; Season Stats</a></li>		<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/football/">&#8211; Football News</a></li>		<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/football-archive/">&#8211; Football Archive</a></li></ul></li>	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/">> Sanford Area Basketball</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-2390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2019-2020-sanford-area-basketball/">&#8211; Schedule &#038; Results</a></li>		<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/basketball/">&#8211; Basketball News</a></li></ul></li>	<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sanford-high-school-baseball/">> Sanford Area HS Baseball</a></li>	<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sanford-spinners-baseball/">> Sanford Spinners Baseball</a></li>	<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li></ul></li><li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/local-events-community-calendar/">Events</a></li><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-weekly-radio-schedule/">WFJA</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/">> WFJA Weekly Schedule</a></li>	<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-feature-shows/">> WFJA Feature Shows</a></li></ul></li><li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/">WWGP</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/">> WWGP Weekly Schedule</a></li>	<li id="menu-item-684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/swap-shop-listings/">> Swap Shop</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-listings/">&#8211; Swap Shop Listings</a></li>		<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-faq/">&#8211; Swap Shop FAQ</a></li></ul></li>	<li id="menu-item-4905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/local-job-listings/">> Local Job Listings</a></li>	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li>	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/">> WWGP Feature Shows</a></li></ul></li><li id="menu-item-541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-wwgp-company-profile/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/">> Company Profile</a></li>	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/">> Our Team</a></li>	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listening-area/">> Listening Area</a></li>	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/advertise-radio-station/">> Advertise with Us</a></li>	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/">> Major Advertisers</a></li>	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/">> Contact Us</a></li></ul></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-811 fl-builder-global-templates-locked" data-post-id="811"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d4ae910b7c52" data-node="5d4ae910b7c52">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d4ae910b7c71" data-node="5d4ae910b7c71">
			<div class="fl-col fl-node-5d4ae910b7c72" data-node="5d4ae910b7c72">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d4ae910b7c73" data-node="5d4ae910b7c73">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://cemcpower.com" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-577 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg" alt="Banner ad for Central Electric Membership Corporation. Offering reliable, affordable energy. Features an image of a happy family." itemprop="image" height="90" width="728" title="central-electric-mockup-2" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg 728w, https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d4ae910b7c61" data-node="5d4ae910b7c61">
			<div class="fl-col fl-node-5d4ae910b7c64" data-node="5d4ae910b7c64">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae910b7c67" data-node="5d4ae910b7c67">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Cavaliers Lose Opener at Westover 27-3</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5d4ae910b7c68" data-node="5d4ae910b7c68">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">August 21, 2021</span><span class="fl-post-info-sep">|</span><span class="fl-post-info-terms"><a href="https://wfjawwgpradio.com/category/sports/" rel="tag" class="sports">Sports</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d4ae910b7c66" data-node="5d4ae910b7c66">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5d4ae910b7c58" data-node="5d4ae910b7c58">
	<div class="fl-module-content fl-node-content">
		
<p>Struggling to find consistent offense for most of the night, the Southern Lee Cavaliers fell to the Westover Wolverines in the 2021 Fall Season opener in Fayetteville, 27-3. The Cavs forced a 3 and out on Westover’s opening drive of the game and after stopping them on 4<sup>th</sup> down on a muffed snap on the punt, Southern Lee settled for a 36-yard field goal by Freshman Bryan McCollum to take the early 3-0 lead. However, that’s all the Cavalier offense could muster on this hot and humid opening night.</p>



<p>The Southern Lee defense played well early, holding the Wolverines to 6 points in the first half to trail just 6-3, but the Westover running game, eventually wore the Cavs down in compiling 262 yards on the ground. The Cavs offense managed just 61 yards in total offense on the night.&nbsp; Each team did have one turnover each and Cavs won the penalty stats only having 5 penalties on the night compared to the Wolverines 10.</p>



<p>Southern Lee (0-1) will return home next Friday night against the Falcons of Green Hope. Westover (1-0) will host St. Pauls.</p>



<p><strong>Southern Lee</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; 3&nbsp;&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;<strong>3</strong>&nbsp;</p>



<p><strong>Westover&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </strong>0<strong> &nbsp;&nbsp;</strong>&nbsp;&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp; 8&nbsp;&nbsp;&nbsp; 13 &nbsp;&nbsp;&nbsp;<strong>27</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p><strong>Scoring Summary</strong></p>



<p>SL – Bryan McCollum 36yd FG</p>



<p>W – &nbsp;Josh Jones 3 yd pass to Jamari Stallion (Kick Failed)</p>



<p>W &nbsp;– Kaivaughn Spence 10 yd run (2pt conversion good)</p>



<p>W &nbsp;– Jansen Gibbs 13 yd run (Kick Failed)</p>



<p>W &nbsp;– Gibbs 3 yd run (Tyrese Virgo kick)</p>



<p><strong>Rushing</strong></p>



<p>SL – Josh Stone 5-32; Anthony Robinson 6-13; Jorderion Hamilton 2-6; Julian Rivera-Franchesi 3- (-3); Totals 16-48</p>



<p>W – 37-262, 3 TD</p>



<p><strong>Passing</strong></p>



<p>SL – Stone 3-11, 13 yds</p>



<p>W – &nbsp;Joshua Jones 10-15, 126 yds, 1 TD</p>



<p><strong>Receiving</strong></p>



<p>SL – Robinson 2-12; Dylan Greene 1-1 Totals 3-13 yds</p>



<p>W &nbsp;– 10-126, 1TD</p>



<ul><li>Freshman Bryan McCollum was named the Normann Financial Group Offensive Player of the Game for Southern Lee.&nbsp; Sophomore Reggie Butler was named the Normann Financial Group Defensive Player of the Game.</li><li>The Wilkinson Coach’s Player of the Game will be announced on the Coach’s Show at 7:30 on Tuesday night on WFJA Sports 105.5 FM.</li><li>Don’t forget to go to the Sports Tab on the Toolbar and select season stats for all the latest stats for Cavalier Football and all the results from the Sandhills 3A/4A Conference.</li></ul>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5e28b5b756425" data-node="5e28b5b756425">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Share this Article</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-5e28b5c275c7a" data-node="5e28b5c275c7a">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fcavaliers-lose-opener-at-westover-27-3%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcavaliers-lose-opener-at-westover-27-3" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-facebook-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fcavaliers-lose-opener-at-westover-27-3%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcavaliers-lose-opener-at-westover-27-3" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-3 mail-link" href="javascript:;" data-enc-email="?obql=uggcf%3N%2S%2Sjswnjjtcenqvb.pbz%2Sfcbegf%2Spninyvref-ybfr-bcrare-ng-jrfgbire-27-3%2S%3Shgz_fbhepr%3Qeff%26hgz_zrqvhz%3Qeff%26hgz_pnzcnvta%3Qpninyvref-ybfr-bcrare-ng-jrfgbire-27-3" target="_self" data-wpel-link="ignore"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-email"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae910b7c5b" data-node="5d4ae910b7c5b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5d4ae910b7c5e" data-node="5d4ae910b7c5e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wfjawwgpradio.com/sports/yellow-jackets-finish-off-northwood-62-0-in-season-opener/" rel="prev">&larr; Yellow Jackets Finish Off Northwood 62-0 in Season Opener</a></div><div class="nav-next"><a href="https://wfjawwgpradio.com/sports/zach-lewis-wins-quail-ridge-classic/" rel="next">Zach Lewis Wins Quail Ridge Classic &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae910b7c6c" data-node="5d4ae910b7c6c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d4ae910b7c65 fl-col-small" data-node="5d4ae910b7c65">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae910b7c6e" data-node="5d4ae910b7c6e">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">More Sports Posts</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-5d4ae910b7c6d" data-node="5d4ae910b7c6d">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/6-glenn-uses-big-plays-to-beat-lee-county-41-13/ title="#6 Glenn Uses Big Plays To Beat Lee County 41-13" tabindex="0" class="">#6 Glenn Uses Big Plays To Beat Lee County 41-13</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/cavaliers-lose-home-opener-to-green-hope-27-10/ title="Cavaliers Lose Home Opener To Green Hope 27-10" tabindex="0" class="">Cavaliers Lose Home Opener To Green Hope 27-10</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/zach-lewis-wins-quail-ridge-classic/ title="Zach Lewis Wins Quail Ridge Classic" tabindex="0" class="">Zach Lewis Wins Quail Ridge Classic</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/yellow-jackets-finish-off-northwood-62-0-in-season-opener/ title="Yellow Jackets Finish Off Northwood 62-0 in Season Opener" tabindex="0" class="">Yellow Jackets Finish Off Northwood 62-0 in Season Opener</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/high-school-football-practice-starts-august-2nd-local-schools-ready-for-new-conference/ title="High School Football Practice Starts August 2nd – Local Schools Ready For New Conference" tabindex="0" class="">High School Football Practice Starts August 2nd – Local Schools Ready For New Conference</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			</div>
		<div class="uabb-blogs-pagination"
				>
			<ul class='page-numbers'>
	<li><span class="page-numbers current">1</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cavaliers-lose-opener-at-westover-27-3">2</a></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/page/3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cavaliers-lose-opener-at-westover-27-3">3</a></li>
	<li><span class="page-numbers dots">&hellip;</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/page/32/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cavaliers-lose-opener-at-westover-27-3">32</a></li>
	<li><a class="next page-numbers" href="https://wfjawwgpradio.com/sports/cavaliers-lose-opener-at-westover-27-3/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cavaliers-lose-opener-at-westover-27-3">Next &raquo;</a></li>
</ul>
		</div>
			</div>
</div>
<div class="fl-module fl-module-dual-button fl-node-5d4ae910b7c6f" data-node="5d4ae910b7c6f">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-dual-button uabb-align-center">
	<div class="uabb-dual-button-wrapper uabb-horizontal uabb-horizontal-auto">
		<div class="uabb-dual-button-one uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-one uabb-transparent-fade" href="/category/sports/" target="_self" >
								<span class="uabb-btn-one-text">Sports Archive</span>
							</a>
							<span class="uabb-middle-text">
					<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-trophy"></i>
			</span>
		</span>
	
		</div>				</span>
							</div>
		<div class="uabb-dual-button-two uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-two uabb-transparent-fade" href="/category/news/" target="_self" >
								<span class="uabb-btn-two-text">News Archive</span>
							</a>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5d4ae910b7c6b" data-node="5d4ae910b7c6b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><h2 class="widgettitle">Discover Other Content</h2><form aria-label="Search" method="get" role="search" action="https://wfjawwgpradio.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5e28c5a9d3f2a" data-node="5e28c5a9d3f2a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;"><div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://www.wilkinsoncars.com" target="_blank"><img src="/wp-content/uploads/2019/08/wilkinson-2.jpg" /></a></div></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-165 fl-builder-global-templates-locked" data-post-id="165" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5cd6be9ec8171 fl-row-bg-overlay" data-node="5cd6be9ec8171">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cd6be9ec8172 fl-col-group-custom-width" data-node="5cd6be9ec8172">
			<div class="fl-col fl-node-5cd6be9ec8175 fl-col-small" data-node="5cd6be9ec8175">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6be9ec817c" data-node="5cd6be9ec817c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Menu</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-advanced-menu fl-node-5cd6d2a2538c7" data-node="5cd6d2a2538c7">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-footer-menu" class="menu uabb-creative-menu-vertical uabb-toggle-none"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/"><span class="menu-item-text">Home Page</span></a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8174 fl-col-small" data-node="5cd6be9ec8174">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6ca5fb894c" data-node="5cd6ca5fb894c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Contact</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6ca2d3a730" data-node="5cd6ca2d3a730">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fas fa-phone" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6ca2d3a730" class="fl-icon-text fl-icon-text-wrap">
						<p>(919) 775-3525</p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817a" data-node="5cd6be9ec817a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5cd6be9ec817a">
							<i class="ua-icon ua-icon-email" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5cd6be9ec817a" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href = "mailto: <span id="eeb-8412-207976"></span><script type="text/javascript">(function(){var ml="cd%frtawo.ip0jun4m",mi=";481>05:8?2@<73=6461:8908A",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-8412-207976").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript>"><span id="eeb-915737-833707"></span><script type="text/javascript">document.getElementById("eeb-915737-833707").innerHTML = eval(decodeURIComponent("%27%70%72%6f%64%75%63%74%69%6f%6e%40%77%66%6a%61%72%61%64%69%6f%2e%63%6f%6d%27"))</script><noscript>*protected email*</noscript></a></p>
						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6cabee126d" data-node="5cd6cabee126d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5cd6cabee126d">
							<i class="ua-icon ua-icon-arrow-with-circle-right" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5cd6cabee126d" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="/contact-wfja-wwgp-radio/">View All Contacts</a></p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6c7c2695fc" data-node="5cd6c7c2695fc">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Location</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6c7c112aa9" data-node="5cd6c7c112aa9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="ua-icon ua-icon-location-pin" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6c7c112aa9" class="fl-icon-text fl-icon-text-wrap">
						<p>2201 Jefferson Davis Highway<br />Sanford, NC 27332</p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6be9ec8181" data-node="5cd6be9ec8181">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Mail</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817b" data-node="5cd6be9ec817b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="ua-icon ua-icon-direction" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6be9ec817b" class="fl-icon-text fl-icon-text-wrap">
						<p>PO Box 3457<br />Sanford, NC 27331</p>					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8173 fl-col-small fl-col-has-cols" data-node="5cd6be9ec8173">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5ced6856a7df1 fl-col-group-nested" data-node="5ced6856a7df1">
			<div class="fl-col fl-node-5ced6856a7f4a" data-node="5ced6856a7f4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5ced685d5ba01 fl-visible-mobile" data-node="5ced685d5ba01">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cd6ce7ecb435 fl-col-group-nested fl-col-group-custom-width" data-node="5cd6ce7ecb435">
			<div class="fl-col fl-node-5cd6ce7ecb554 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb554">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6cdd625c64" data-node="5cd6cdd625c64">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-170 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png" alt="WFJA Classic Hits 105.5 | Sanford, NC. Wording &quot;WFJA is in red to the top left. &quot;Classic Hits&quot; is in yellow and centered. &quot;105.5&quot; is also in red, but at the bottom right. Backed by a blue trapezoid-like shape." itemprop="image" height="69" width="153" title="wfja-small" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6ce7ecb557 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb557">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6ceaa17d70" data-node="5cd6ceaa17d70">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-245 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country. The wording &quot;WWGP AM1050/FM95.1&quot; is in blue, backed by a splash of red." itemprop="image" height="69" width="153" title="WWGP AM 1050 | FM 95.1 | Today's Best Country" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ced6a0338586 fl-col-group-nested" data-node="5ced6a0338586">
			<div class="fl-col fl-node-5ced6a0338715 fl-visible-mobile" data-node="5ced6a0338715">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ced6a0aa9cbb" data-node="5ced6a0aa9cbb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-274 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png" alt="WFJA Radio | WWGP Radio. Both logos for WFJA Radio and WWGP Radio." itemprop="image" height="69" width="306" title="WFJA Radio | WWGP Radio" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current-300x68.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5cd6c8e90a939" data-node="5cd6c8e90a939">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Sandhills Broadcasting Group</strong><br />
<span style="font-size: 14px;">© Copyright WFJA &amp; WWGP - 2019</span><br />
<span style="font-size: 14px;">All Rights Reserved</span></p>
<p><span style="font-size: 14px;">Terms of Service | Privacy Policy<br />
</span><span style="font-size: 14px;"><a href="https://publicfiles.fcc.gov/fm-profile/wfja" target="_blank" rel="noopener">WFJA FCC Public File</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wwgp" target="_blank" rel="noopener">WWGP FCC Public File</a></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wfjawwgpradio.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='eeb-js-ajax-ef-js-extra'>
var eeb_ef = {"ajaxurl":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php","security":"e920fd8aa4"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=210707-151722' id='eeb-js-ajax-ef-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.4' id='jquery-throttle-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.infinitescroll.min.js?ver=2.4.2.4' id='jquery-infinitescroll-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min.js?ver=2.4.2.4' id='jquery-mosaicflow-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-masonary.js?ver=5.7.2' id='isotope-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-carousel.js?ver=5.7.2' id='carousel-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/d53f32f92f8dd92c7d930da37ff047bc-layout-bundle.js?ver=2.4.2.4-1.3.3.1' id='fl-builder-layout-bundle-d53f32f92f8dd92c7d930da37ff047bc-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.4' id='jquery-magnificpopup-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
