<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Harrington &amp; Wicker Lead The Way With Four Brick Titles – Will Either Win A 5th? | WFJA WWGP Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrington &amp; Wicker Lead The Way With Four Brick Titles – Will Either Win A 5th? | WFJA WWGP Radio" />
<meta property="og:description" content="By Jon Hockaday Gerald Harrington and David Wicker have been friends and competitors for a long time.  Both carry four (4) Brick Capital Classic titles in their pockets and the two have been among the favorites to win every year since the early 90s.    Yes, there is always some junk talking between the two when&hellip;" />
<meta property="og:url" content="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/" />
<meta property="og:site_name" content="WFJA WWGP Radio" />
<meta property="article:publisher" content="https://www.facebook.com/WFJA105.5/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-06-22T12:21:48+00:00" />
<meta property="article:modified_time" content="2020-06-22T12:21:50+00:00" />
<meta property="og:updated_time" content="2020-06-22T12:21:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Jon Hockaday Gerald Harrington and David Wicker have been friends and competitors for a long time.  Both carry four (4) Brick Capital Classic titles in their pockets and the two have been among the favorites to win every year since the early 90s.    Yes, there is always some junk talking between the two when&hellip;" />
<meta name="twitter:title" content="Harrington &amp; Wicker Lead The Way With Four Brick Titles – Will Either Win A 5th? | WFJA WWGP Radio" />
<meta name="twitter:site" content="@wfjasports" />
<meta name="twitter:creator" content="@wfjasports" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wfjawwgpradio.com/#organization","name":"WFJA WWGP Radio","url":"https://wfjawwgpradio.com/","sameAs":["https://www.facebook.com/WFJA105.5/","https://twitter.com/wfjasports"],"logo":{"@type":"ImageObject","@id":"https://wfjawwgpradio.com/#logo","url":"https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png","width":306,"height":69,"caption":"WFJA WWGP Radio"},"image":{"@id":"https://wfjawwgpradio.com/#logo"}},{"@type":"WebSite","@id":"https://wfjawwgpradio.com/#website","url":"https://wfjawwgpradio.com/","name":"WFJA WWGP Radio","description":"Classic Hits and Mainstream Country","publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wfjawwgpradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/#webpage","url":"https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/","inLanguage":"en-US","name":"Harrington &amp; Wicker Lead The Way With Four Brick Titles \u2013 Will Either Win A 5th? | WFJA WWGP Radio","isPartOf":{"@id":"https://wfjawwgpradio.com/#website"},"datePublished":"2020-06-22T12:21:48+00:00","dateModified":"2020-06-22T12:21:50+00:00"},{"@type":"Article","@id":"https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/#article","isPartOf":{"@id":"https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/#webpage"},"author":{"@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27"},"headline":"Harrington &#038; Wicker Lead The Way With Four Brick Titles \u2013 Will Either Win A 5th?","datePublished":"2020-06-22T12:21:48+00:00","dateModified":"2020-06-22T12:21:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/#webpage"},"publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"articleSection":"News,Sports"},{"@type":["Person"],"@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://wfjawwgpradio.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9203a2c9c9d55537860711192c97c1f9?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Feed" href="https://wfjawwgpradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Comments Feed" href="https://wfjawwgpradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Harrington &#038; Wicker Lead The Way With Four Brick Titles – Will Either Win A 5th? Comments Feed" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145758274-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145758274-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfjawwgpradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfjawwgpradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wfjawwgpradio.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200515-142433' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.12.0/css/all.min.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-icons-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-120f04645cae6d941407696a79d51fd7-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/120f04645cae6d941407696a79d51fd7-layout-bundle.css?ver=2.3.0.2-1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-theme/skin-5e1652806a7ac.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme-child/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-fb26f3fc88a657cdb304acf1eaa148b0-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7CSlabo+13px%3A400&#038;ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfjawwgpradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200515-142433'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-includes/js/imagesloaded.min.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://wfjawwgpradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfjawwgpradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfjawwgpradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://wfjawwgpradio.com/?p=2853' />
<link rel="alternate" type="application/json+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="pingback" href="https://wfjawwgpradio.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-2853 single-format-standard fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-header fl-framework-base fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-752 fl-builder-global-templates-locked" data-post-id="752" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="1" data-overlay-bg="default"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5d49d72726a15" data-node="5d49d72726a15">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a16" data-node="5d49d72726a16">
			<div class="fl-col fl-node-5d49d72726a17 fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a21" data-node="5d49d72726a21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" aria-label="link to https://www.facebook.com/WFJA105.5/" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d49d72726a21" class="fl-icon-text fl-icon-text-empty">
						<a href="https://www.facebook.com/WFJA105.5/" target="_blank" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener" >
												</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1a fl-col-small" data-node="5d49d72726a1a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a1b" data-node="5d49d72726a1b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-238 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png" alt="WFJA Classic Hits 105.5 | Sanford, NC" itemprop="image" height="137" width="306" title="WFJA Classic Hits 105.5 | Sanford, NC"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a18 fl-col-small" data-node="5d49d72726a18">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a19" data-node="5d49d72726a19">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-243 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country" itemprop="image" height="137" width="306" title="WWGP AM 1050 | FM 95.1 | Today's Best Country"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1c fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a1c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a22" data-node="5d49d72726a22">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" aria-label="link to https://twitter.com/wfjasports" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d49d72726a22" class="fl-icon-text fl-icon-text-empty">
						<a href="https://twitter.com/wfjasports" target="_blank" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener" >
												</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a0f fl-visible-desktop-medium" data-node="5d49d72726a0f">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a13" data-node="5d49d72726a13">
			<div class="fl-col fl-node-5d49d72726a23" data-node="5d49d72726a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5d49d72726a24" data-node="5d49d72726a24">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-primary-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/category/sports/"><span class="menu-item-text">Sports News</span></a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/2019-southern-lee-county-football-records/"><span class="menu-item-text">High School Football<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-southern-lee-county-football-records/"><span class="menu-item-text">Lee Co. &#038; Sou. Lee Results</span></a></li>
		<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-tri-county-3a-football-standings/"><span class="menu-item-text">Conference Standings</span></a></li>
		<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-tri-county-3a-football-schedule/"><span class="menu-item-text">Conference Schedule / Results</span></a></li>
		<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-southern-lee-county-football-stats/"><span class="menu-item-text">Season Stats</span></a></li>
		<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/football/"><span class="menu-item-text">Football News</span></a></li>
	</ul>
</li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Sanford Area Basketball<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-2389" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Schedule &#038; Results</span></a></li>
		<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/basketball/"><span class="menu-item-text">Basketball News</span></a></li>
	</ul>
</li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-sports-broadcasts/"><span class="menu-item-text">WFJA Sports Broadcasts</span></a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-sports-broadcasts/"><span class="menu-item-text">WWGP Sports Broadcasts</span></a></li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/swap-shop-listings/"><span class="menu-item-text">Swap Shop<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-listings/"><span class="menu-item-text">Swap Shop Listings</span></a></li>
		<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-faq/"><span class="menu-item-text">Swap Shop FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/"><span class="menu-item-text">Company Profile</span></a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/"><span class="menu-item-text">Our Team</span></a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listening-area/"><span class="menu-item-text">Listening Area</span></a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/advertise-radio-station/"><span class="menu-item-text">Advertise with Us</span></a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/"><span class="menu-item-text">Major Advertisers</span></a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/"><span class="menu-item-text">Contact Us</span></a></li>
</ul>
</li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a25 fl-visible-mobile" data-node="5d49d72726a25">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a26 fl-col-group-custom-width" data-node="5d49d72726a26">
			<div class="fl-col fl-node-5d49d72726a27 fl-col-small fl-visible-mobile" data-node="5d49d72726a27">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5d49d72726a28" data-node="5d49d72726a28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">

	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" aria-label="link to https://www.facebook.com/WFJA105.5/" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" aria-label="link to https://twitter.com/wfjasports" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a29 fl-col-small" data-node="5d49d72726a29">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5d49d72726a2a" data-node="5d49d72726a2a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-mobile-menu" class="menu fl-menu-horizontal fl-toggle-plus"><li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/">Listen Live</a></li><li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://wfjawwgpradio.com/category/news/">News</a></li><li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/sports/">> Sports News</a></li>	<li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/2019-southern-lee-county-football-records/">> High School Football</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2019-southern-lee-county-football-records/">&#8211; Lee Co. &#038; Sou. Lee Results</a></li>		<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2019-tri-county-3a-football-standings/">&#8211; Conference Standings</a></li>		<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2019-tri-county-3a-football-schedule/">&#8211; Conference Schedule / Results</a></li>		<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2019-southern-lee-county-football-stats/">&#8211; Season Stats</a></li>		<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/football/">&#8211; Football News</a></li></ul></li>	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/">> Sanford Area Basketball</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-2390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2019-2020-sanford-area-basketball/">&#8211; Schedule &#038; Results</a></li>		<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/basketball/">&#8211; Basketball News</a></li></ul></li>	<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li></ul></li><li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/local-events-community-calendar/">Events</a></li><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-weekly-radio-schedule/">WFJA</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/">> WFJA Weekly Schedule</a></li>	<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-feature-shows/">> WFJA Feature Shows</a></li></ul></li><li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/">WWGP</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/">> WWGP Weekly Schedule</a></li>	<li id="menu-item-684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/swap-shop-listings/">> Swap Shop</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-listings/">&#8211; Swap Shop Listings</a></li>		<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-faq/">&#8211; Swap Shop FAQ</a></li></ul></li>	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li>	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/">> WWGP Feature Shows</a></li></ul></li><li id="menu-item-541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-wwgp-company-profile/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/">> Company Profile</a></li>	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/">> Our Team</a></li>	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listening-area/">> Listening Area</a></li>	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/advertise-radio-station/">> Advertise with Us</a></li>	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/">> Major Advertisers</a></li>	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/">> Contact Us</a></li></ul></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-808 fl-builder-global-templates-locked" data-post-id="808"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d4ae76a434ee" data-node="5d4ae76a434ee">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d4ae76a43508" data-node="5d4ae76a43508">
			<div class="fl-col fl-node-5d4ae76a43509" data-node="5d4ae76a43509">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d4ae76a4350a" data-node="5d4ae76a4350a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://cemcpower.com" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-577 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg" alt="central-electric-mockup-2" itemprop="image" height="90" width="728" title="central-electric-mockup-2" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg 728w, https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d4ae76a434fc" data-node="5d4ae76a434fc">
			<div class="fl-col fl-node-5d4ae76a434fd" data-node="5d4ae76a434fd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae76a43500" data-node="5d4ae76a43500">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Harrington &#038; Wicker Lead The Way With Four Brick Titles – Will Either Win A 5th?</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5d4ae76a43501" data-node="5d4ae76a43501">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">June 22, 2020</span><span class="fl-post-info-sep">|</span><span class="fl-post-info-terms"><a href="https://wfjawwgpradio.com/category/news/" rel="tag" class="news">News</a>, <a href="https://wfjawwgpradio.com/category/sports/" rel="tag" class="sports">Sports</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d4ae76a434ff" data-node="5d4ae76a434ff">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5d4ae76a434f4" data-node="5d4ae76a434f4">
	<div class="fl-module-content fl-node-content">
		
<p>By Jon
Hockaday</p>



<p><strong>Gerald Harrington and David Wicker have been friends and competitors for a long time.  Both carry four (4) Brick Capital Classic titles in their pockets and the two have been among the favorites to win every year since the early 90s.    Yes, there is always some junk talking between the two when they get together about who’s wins are better and who’s wins were more dominant.   But it is a friendly rivalry – one that will meet once again on June 27<sup>th</sup> when the 44<sup>th</sup> Brick Capital Classic first round gets underway.    </strong></p>



<p><strong>When looking at these two champions and comparing records, the four wins is not the only statistic that is similar.&nbsp;&nbsp;&nbsp; Below is a look and comparison of the records of arguably the best two players to play in the Brick Capital Classic.</strong></p>



<ul><li>Both players have four Brick titles each.   Harrington won in 1990, 1994, 1996, 1999.    Wicker won in 2001, 2003, 2010, 2011.</li><li>Harrington won 4 times in a 10-year span while Wicker won 4 times in 11 years.</li><li>Both Harrington and Wicker have carded a 64 as their low round in the BCC.  Harrington shot 64 in 1990 and Wicker a 64 in 2001.</li><li>Wicker’s best 36-hole total in the Brick Capital is 133 from 2001 and Harrington was 134 in 1990.</li><li>Both are tied for the largest margin of victory with 7-shot wins…Wicker in 2001 and Harrington in 1990.</li><li>Both have a handful of top 5’s other than the four wins.</li><li>Wicker went 7 years between titles from 2003 to 2010 and is the only back-to-back winner of the event.</li></ul>



<p><strong>Will Either One Win A 5<sup>th</sup>?</strong></p>



<p><strong>It would sure make arguments easier to settle if Harrington or Wicker would win a 5<sup>th</sup>.&nbsp;&nbsp;&nbsp; It is not as unlikely as one might think although time may be the worst enemy for either one.&nbsp; Both still possess tons of talent.&nbsp;&nbsp; Both have more experience on Sanford Golf Club and in the Brick Capital in tense moments than other contenders.&nbsp; Let’s see what it would take for either to win this year’s event.</strong></p>



<p><strong>For Harrington To Win</strong> <strong>– Harrington turned 61 this year and although he still hits it long enough to play, the short game is not as sharp as in the 90s.&nbsp;&nbsp; Things will have to work in his favor around the greens for Harrington to win his 5<sup>th</sup> title, but it certainly can happen.&nbsp;&nbsp; Harrington has now retired and playing tons of golf and should be sharp when he arrives in town from Wilmington on the 26<sup>th</sup>.&nbsp;&nbsp;&nbsp;&nbsp; It is somewhat of a stretch to think Harrington can still win at 61, but if he can navigate the greens (and no one should know them any better) he will have a chance for a 5<sup>th</sup> title.</strong></p>



<p><strong>For Wicker To Win – At 44 years of age, David Wicker still has many years to win that 5<sup>th</sup> title.&nbsp;&nbsp; But it has been 9 years – since 2011 – that Wicker last won the Brick Capital Classic.&nbsp;&nbsp;&nbsp; Wicker has contended several times in recent years and shot 66 on Sunday in 2014 to nearly overtake Gaston Bertinatti of Spain.&nbsp;&nbsp; But there are no wins in the Brick since 2011 when Wicker became the only back-to-back winner of the BCC.&nbsp;&nbsp; Wicker somehow has an amazing feel for the game despite practicing much less than those he competes against.&nbsp;&nbsp; Wicker keeps the ball in play and still has the imagination and touch around the greens.&nbsp;&nbsp;&nbsp; He is really, really good when he gets on a roll and don’t be surprised to see that happen in 2020.</strong></p>



<p><strong>Whether either one ever wins a 5<sup>th</sup> title or not, they have both made their mark on the Brick Capital Classic.&nbsp;&nbsp;&nbsp; They have won it more than anyone else – and while I know they both want that 5<sup>th</sup> one badly – not winning a 5<sup>th</sup> will not change how dominant they have been in this event.&nbsp;&nbsp; It will be fun to watch on June 27-28 and see how these two former champions fare in 2020.&nbsp;&nbsp;&nbsp; You can bet that if either one is near the top of the leaderboard come Sunday, experience will be on their side and could be all the edge they need.</strong></p>



<p>***********************************************************************</p>



<p><strong>Coming, Wednesday, June 24 &#8211; WFJA&#8217;s Favorites To Win The 2020 Brick</strong></p>



<p>***********************************************************************</p>



<p>PLEASE SHARE THIS ARTICLE!!!!</p>



<p>***********************************************************************</p>



<p><em>About the Writer -Jon Hockaday is a PGA Life Member (Retired) that worked at several area courses over a 32-year career, including early in his career at Sanford Golf Club.&nbsp; Hockaday played in 5 Brick Capitals before helping manage the tournament from 1987-1993.&nbsp;&nbsp; Since 1993, Hockaday has been the voice on WFJA for Brick Capital updates and has seen all but two of the forty-three Brick Capital Classic Golf Tournaments – interviewing the last 27 winners on WFJA Sports. &nbsp;&nbsp;&nbsp;He has also reported live updates from seven US Open Championships and is a Co-Host of “Golf Talk of the Carolinas” that airs on WFJA.</em></p>



<p>************************************************************************</p>



<p><strong>Be sure to listen in Saturday &amp; Sunday of the Brick Capital Classic for leaderboard updates on WFJA Sports 105.5 FM.&nbsp;&nbsp;&nbsp; Listen online at: <a href="https://www.wfjawwgpradio.com">www.wfjawwgpradio.com</a>.&nbsp;&nbsp; Brick Capital Classic updates on WFJA Sports is brought to you by our Advertising Partners:</strong></p>



<p>Adams &amp; Howell, Attorneys&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Central Electric Membership Corp&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Central Moving &amp; Storage&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Comfort First&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Davenport Investments/Heather Wicker</p>



<p>Dental Care of Sanford/Teresa Long Wooddell&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Dominos&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Drs. Lynn &amp; Brian Smith&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Dura-Built&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Elite Storage&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Holder insurance &#8211; Mark Midford&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Farm Bureau &#8211; Carson Lanier&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>First Bank Insurance &#8211; Trey Williams &amp; David Morse&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>Jason Cain for NC House &#8211; District 51</p>



<p>Jones Printing Company</p>



<p>Lee Memory Garden</p>



<p>Michael Hattaway Family Dentistry</p>



<p>The Norman Financial Group</p>



<p>Resto Euro Automobile Service</p>



<p>Rogers-Pickard Funeral Home</p>



<p>Sanford Area Growth Alliance</p>



<p>Sanford Golf Club &#8211; David Von Canon</p>



<p>Sanford Insurance Center &#8211; Ronnie Lemon &amp; David Riddle</p>



<p>The Gentlemen&#8217;s Corner &#8211; Chris Dalrymple</p>



<p>Tracy Carter, Sheriff</p>



<p>Unfinished Furniture Outlet</p>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5e28b576f11f8" data-node="5e28b576f11f8">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Share this Article</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-5e28b5589efc6" data-node="5e28b5589efc6">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-facebook-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dharrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-3 mail-link" href="javascript:;" data-enc-email="?obql=uggcf%3N%2S%2Sjswnjjtcenqvb.pbz%2Sfcbegf%2Suneevatgba-jvpxre-yrnq-gur-jnl-jvgu-sbhe-oevpx-gvgyrf-jvyy-rvgure-jva-n-5gu%2S%3Shgz_fbhepr%3Qeff%26hgz_zrqvhz%3Qeff%26hgz_pnzcnvta%3Quneevatgba-jvpxre-yrnq-gur-jnl-jvgu-sbhe-oevpx-gvgyrf-jvyy-rvgure-jva-n-5gu" target="_self" data-wpel-link="ignore"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-email"></i>
			</span>
		</span>
	
		</div></a></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae76a434f6" data-node="5d4ae76a434f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5d4ae76a434f9" data-node="5d4ae76a434f9">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wfjawwgpradio.com/sports/craig-sturdivant-won-the-brick-capital-his-way-three-times/" rel="prev">&larr; Craig Sturdivant Won The Brick Capital His Way – Three Times</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae76a43503" data-node="5d4ae76a43503">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d4ae76a434fe fl-col-small" data-node="5d4ae76a434fe">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae76a43505" data-node="5d4ae76a43505">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">More News Posts</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-5d4ae76a43504" data-node="5d4ae76a43504">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/craig-sturdivant-won-the-brick-capital-his-way-three-times/ title="Craig Sturdivant Won The Brick Capital His Way – Three Times" tabindex="0" class="">Craig Sturdivant Won The Brick Capital His Way – Three Times</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/brick-capital-classic-highlight-bobby-ballinger/ title="Brick Capital Classic Highlight – Bobby Ballinger" tabindex="0" class="">Brick Capital Classic Highlight – Bobby Ballinger</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/the-best-final-round-in-brick-capital-history-ray-epleys-65-still-stands-after-34-years/ title="The Best Final Round in Brick Capital History – Ray Epley’s 65 Still Stands After 34 Years" tabindex="0" class="">The Best Final Round in Brick Capital History – Ray Epley’s 65 Still Stands After 34 Years</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/as-local-sports-activities-start-back-44th-annual-brick-capital-classic-is-up-next-june-27-28/ title="**As Local Sports Activities Start Back, 44th Annual Brick Capital Classic Is Up Next June 27-28**    Included &#8211; Brick Capital Records" tabindex="0" class="">**As Local Sports Activities Start Back, 44th Annual Brick Capital Classic Is Up Next June 27-28**    Included &#8211; Brick Capital Records</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/44th-annual-brick-capital-golf-scheduled-for-june-27-28/ title="44th Annual Brick Capital Golf Classic Scheduled for June 27-28" tabindex="0" class="">44th Annual Brick Capital Golf Classic Scheduled for June 27-28</a>			</h3>
					</div>
						</div>
		</div>
	</div>
		</div>
		<div class="uabb-blogs-pagination"
				>
			<ul class='page-numbers'>
	<li><span aria-current="page" class="page-numbers current">1</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th">2</a></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/page/3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th">3</a></li>
	<li><span class="page-numbers dots">&hellip;</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/page/13/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th">13</a></li>
	<li><a class="next page-numbers" href="https://wfjawwgpradio.com/sports/harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=harrington-wicker-lead-the-way-with-four-brick-titles-will-either-win-a-5th">Next &raquo;</a></li>
</ul>
		</div>
			</div>
</div>
<div class="fl-module fl-module-dual-button fl-node-5d4ae76a43506" data-node="5d4ae76a43506">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-dual-button uabb-align-center">
	<div class="uabb-dual-button-wrapper uabb-horizontal uabb-horizontal-auto">
		<div class="uabb-dual-button-one uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-one uabb-transparent-fade " href="/category/news/" target="_self" >
								<span class="uabb-btn-one-text">News Archive</span>
							</a>
							<span class="uabb-middle-text">
					<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-trophy"></i>
			</span>
		</span>
	
		</div>				</span>
							</div>
		<div class="uabb-dual-button-two uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-two uabb-transparent-fade " href="/category/sports/" target="_self" >
								<span class="uabb-btn-two-text">Sports Archive</span>
							</a>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5d4ae76a43502" data-node="5d4ae76a43502">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><h2 class="widgettitle">Discover Other Content</h2><form aria-label="Search" method="get" role="search" action="https://wfjawwgpradio.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5e28c700b3a00" data-node="5e28c700b3a00">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5e28c7c5bd19c" data-node="5e28c7c5bd19c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;"><div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://www.wilkinsoncars.com" target="_blank"><img src="/wp-content/uploads/2019/08/wilkinson-2.jpg" /></a></div></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-165 fl-builder-global-templates-locked" data-post-id="165" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5cd6be9ec8171 fl-row-bg-overlay" data-node="5cd6be9ec8171">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cd6be9ec8172 fl-col-group-custom-width" data-node="5cd6be9ec8172">
			<div class="fl-col fl-node-5cd6be9ec8175 fl-col-small" data-node="5cd6be9ec8175">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6be9ec817c" data-node="5cd6be9ec817c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Menu</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-advanced-menu fl-node-5cd6d2a2538c7" data-node="5cd6d2a2538c7">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-footer-menu" class="menu uabb-creative-menu-vertical uabb-toggle-none"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/"><span class="menu-item-text">Home Page</span></a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8174 fl-col-small" data-node="5cd6be9ec8174">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6ca5fb894c" data-node="5cd6ca5fb894c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Contact</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6ca2d3a730" data-node="5cd6ca2d3a730">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fas fa-phone" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5cd6ca2d3a730" class="fl-icon-text fl-icon-text-wrap">
						<p>(919) 775-3525</p>					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817a" data-node="5cd6be9ec817a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5cd6be9ec817a">
							<i class="ua-icon ua-icon-email" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5cd6be9ec817a" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href = "mailto: <span id="eeb-621766-667389"></span><script type="text/javascript">(function(){var ml="u%4wrm.ntipoadf0jc",mi=":4;=0A89;712?3>@<4<=9;6A;5",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-621766-667389").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript>"><span id="eeb-283750-956146"></span><script type="text/javascript">(function(){var ml="d4utnor%jwmip0a.cf",mi="<6502@3;5471=9A8>6>0;5?@5:",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-283750-956146").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></a></p>
						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6cabee126d" data-node="5cd6cabee126d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5cd6cabee126d">
							<i class="ua-icon ua-icon-arrow-with-circle-right" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5cd6cabee126d" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="/contact-wfja-wwgp-radio/">View All Contacts</a></p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6c7c2695fc" data-node="5cd6c7c2695fc">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Location</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6c7c112aa9" data-node="5cd6c7c112aa9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="ua-icon ua-icon-location-pin" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5cd6c7c112aa9" class="fl-icon-text fl-icon-text-wrap">
						<p>2201 Jefferson Davis Highway<br />Sanford, NC 27332</p>					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6be9ec8181" data-node="5cd6be9ec8181">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Mail</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817b" data-node="5cd6be9ec817b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="ua-icon ua-icon-direction" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5cd6be9ec817b" class="fl-icon-text fl-icon-text-wrap">
						<p>PO Box 3457<br />Sanford, NC 27331</p>					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8173 fl-col-small fl-col-has-cols" data-node="5cd6be9ec8173">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5ced6856a7df1 fl-col-group-nested" data-node="5ced6856a7df1">
			<div class="fl-col fl-node-5ced6856a7f4a" data-node="5ced6856a7f4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5ced685d5ba01 fl-visible-mobile" data-node="5ced685d5ba01">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cd6ce7ecb435 fl-col-group-nested fl-col-group-custom-width" data-node="5cd6ce7ecb435">
			<div class="fl-col fl-node-5cd6ce7ecb554 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb554">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6cdd625c64" data-node="5cd6cdd625c64">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-170 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png" alt="wfja-small" itemprop="image" height="69" width="153" title="wfja-small" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6ce7ecb557 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb557">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6ceaa17d70" data-node="5cd6ceaa17d70">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-245 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country" itemprop="image" height="69" width="153" title="WWGP AM 1050 | FM 95.1 | Today's Best Country" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ced6a0338586 fl-col-group-nested" data-node="5ced6a0338586">
			<div class="fl-col fl-node-5ced6a0338715 fl-visible-mobile" data-node="5ced6a0338715">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ced6a0aa9cbb" data-node="5ced6a0aa9cbb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-274 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png" alt="WFJA Radio | WWGP Radio" itemprop="image" height="69" width="306" title="WFJA Radio | WWGP Radio" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current-300x68.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5cd6c8e90a939" data-node="5cd6c8e90a939">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Sandhills Broadcasting Group</strong><br />
<span style="font-size: 14px;">© Copyright WFJA &amp; WWGP - 2019</span><br />
<span style="font-size: 14px;">All Rights Reserved</span></p>
<p><span style="font-size: 14px;">Terms of Service | Privacy Policy<br />
</span><span style="font-size: 14px;"><a href="https://publicfiles.fcc.gov/fm-profile/wfja" target="_blank" rel="noopener">WFJA FCC Public File</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wwgp" target="_blank" rel="noopener">WWGP FCC Public File</a></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wfjawwgpradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php","security":"9b5628469a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200515-142433'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.0.2'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.infinitescroll.min.js?ver=2.3.0.2'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min.js?ver=2.3.0.2'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-masonary.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-carousel.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/def5f6b362b9446acdb5f95bd0eb8d45-layout-bundle.js?ver=2.3.0.2-1.2.5'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.0.2'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://wfjawwgpradio.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: wfjawwgpradio.com @ 2020-06-22 12:33:05 by W3 Total Cache
-->