<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pinecrest Goes 2-0 in Sandhills 3A/4A Play - Wins 45-6 at Southern Lee - WFJA WWGP Radio</title>
	<link rel="canonical" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pinecrest Goes 2-0 in Sandhills 3A/4A Play - Wins 45-6 at Southern Lee - WFJA WWGP Radio" />
	<meta property="og:description" content="As the dark clouds and wind from the pending storm began to come over Cavalier Stadium, the hopes for a successful senior night celebrating the class of 2023, quickly turned as Southern Lee fell at home to Pinecrest 45-6.           After opening the game with a 15-yard run by Junior Running Back Tyrice Douglas for&hellip;" />
	<meta property="og:url" content="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/" />
	<meta property="og:site_name" content="WFJA WWGP Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/WFJA105.5/" />
	<meta property="article:published_time" content="2022-09-30T03:07:02+00:00" />
	<meta property="article:modified_time" content="2022-09-30T03:25:08+00:00" />
	<meta name="author" content="Staff Report" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wfjasports" />
	<meta name="twitter:site" content="@wfjasports" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wfjawwgpradio.com/#organization","name":"WFJA WWGP Radio","url":"https://wfjawwgpradio.com/","sameAs":["https://www.facebook.com/WFJA105.5/","https://twitter.com/wfjasports"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wfjawwgpradio.com/#/schema/logo/image/","url":"https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png","contentUrl":"https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png","width":306,"height":69,"caption":"WFJA WWGP Radio"},"image":{"@id":"https://wfjawwgpradio.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://wfjawwgpradio.com/#website","url":"https://wfjawwgpradio.com/","name":"WFJA WWGP Radio","description":"Classic Hits and Mainstream Country","publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wfjawwgpradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#webpage","url":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/","name":"Pinecrest Goes 2-0 in Sandhills 3A/4A Play - Wins 45-6 at Southern Lee - WFJA WWGP Radio","isPartOf":{"@id":"https://wfjawwgpradio.com/#website"},"datePublished":"2022-09-30T03:07:02+00:00","dateModified":"2022-09-30T03:25:08+00:00","breadcrumb":{"@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/"]}]},{"@type":"BreadcrumbList","@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wfjawwgpradio.com/"},{"@type":"ListItem","position":2,"name":"Pinecrest Goes 2-0 in Sandhills 3A/4A Play &#8211; Wins 45-6 at Southern Lee"}]},{"@type":"Article","@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#article","isPartOf":{"@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#webpage"},"author":{"name":"Staff Report","@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27"},"headline":"Pinecrest Goes 2-0 in Sandhills 3A/4A Play &#8211; Wins 45-6 at Southern Lee","datePublished":"2022-09-30T03:07:02+00:00","dateModified":"2022-09-30T03:25:08+00:00","mainEntityOfPage":{"@id":"https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#webpage"},"wordCount":619,"commentCount":0,"publisher":{"@id":"https://wfjawwgpradio.com/#organization"},"articleSection":["Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/#respond"]}]},{"@type":"Person","@id":"https://wfjawwgpradio.com/#/schema/person/2807eba8cd08797d8111cab2b3df5d27","name":"Staff Report","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wfjawwgpradio.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9203a2c9c9d55537860711192c97c1f9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9203a2c9c9d55537860711192c97c1f9?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://wfjawwgpradio.com/author/jon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Feed" href="https://wfjawwgpradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Comments Feed" href="https://wfjawwgpradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFJA WWGP Radio &raquo; Pinecrest Goes 2-0 in Sandhills 3A/4A Play &#8211; Wins 45-6 at Southern Lee Comments Feed" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/feed/" />
<link rel="preload" href="https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-145758274-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfjawwgpradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfjawwgpradio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=220210-153158' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.4.3' media='all' />
<link rel='stylesheet' id='ultimate-icons-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.5.4.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-5167928b227e3b088936a5da7b1d6054-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/5167928b227e3b088936a5da7b1d6054-layout-bundle.css?ver=2.5.4.3-1.4.2.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.4.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://wfjawwgpradio.com/wp-content/uploads/bb-theme/skin-62c6e80f2af68.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://wfjawwgpradio.com/wp-content/themes/bb-theme-child/style.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-fb26f3fc88a657cdb304acf1eaa148b0-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7CSlabo+13px%3A400&#038;ver=6.0.2' media='all' />
<script src='https://wfjawwgpradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfjawwgpradio.com","hash_tracking":"false","ua":"UA-145758274-1","v4_id":""};</script>
<script src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=220210-153158' id='eeb-js-frontend-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/imagesloaded.min.js?ver=6.0.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://wfjawwgpradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfjawwgpradio.com/wp-json/wp/v2/posts/12541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfjawwgpradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfjawwgpradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wfjawwgpradio.com/?p=12541' />
<link rel="alternate" type="application/json+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfjawwgpradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="pingback" href="https://wfjawwgpradio.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfjawwgpradio.com/wp-content/uploads/2021/08/cropped-favicon-270x270.png" />
		<style id="wp-custom-css">
			/* Google Badge Control */
.grecaptcha-badge { 
    visibility: hidden;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12541 single-format-standard fl-theme-builder-footer fl-theme-builder-footer-footer-main fl-theme-builder-singular fl-theme-builder-singular-sports-posts fl-theme-builder-header fl-theme-builder-header-header-posts fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-752 fl-builder-global-templates-locked" data-post-id="752" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="1" data-overlay-bg="default" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5d49d72726a15" data-node="5d49d72726a15">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a16" data-node="5d49d72726a16">
			<div class="fl-col fl-node-5d49d72726a17 fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a21" data-node="5d49d72726a21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1a fl-col-small" data-node="5d49d72726a1a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a1b" data-node="5d49d72726a1b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-238 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png" alt="WFJA Classic Hits 105.5 | Sanford, NC. Wording &quot;WFJA is in red to the top left. &quot;Classic Hits&quot; is in yellow and centered. &quot;105.5&quot; is also in red, but at the bottom right. Backed by a blue trapezoid-like shape." itemprop="image" height="137" width="306" title="WFJA Classic Hits 105.5 | Sanford, NC"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-main-logo-2019b-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a18 fl-col-small" data-node="5d49d72726a18">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d49d72726a19" data-node="5d49d72726a19">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-243 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country. The wording &quot;WWGP AM1050/FM95.1&quot; is in blue, backed by a splash of red." itemprop="image" height="137" width="306" title="WWGP AM 1050 | FM 95.1 | Today's Best Country"  data-no-lazy="1" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-main-logo-2019c-300x134.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a1c fl-col-small fl-visible-desktop-medium" data-node="5d49d72726a1c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d49d72726a22" data-node="5d49d72726a22">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a0f fl-visible-desktop-medium" data-node="5d49d72726a0f">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a13" data-node="5d49d72726a13">
			<div class="fl-col fl-node-5d49d72726a23" data-node="5d49d72726a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5d49d72726a24" data-node="5d49d72726a24">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-primary-menu" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-8199" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/category/news/"><span class="menu-item-text">News Articles</span></a></li>
	<li id="menu-item-8198" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/political-videos/"><span class="menu-item-text">Political Videos</span></a></li>
</ul>
</li>
<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/category/sports/"><span class="menu-item-text">Sports News</span></a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/2022-southern-lee-county-fall-football-records/"><span class="menu-item-text">High School Football<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-11258" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2022-southern-lee-county-fall-football-records/"><span class="menu-item-text">Lee Co. &#038; Sou. Lee Results</span></a></li>
		<li id="menu-item-11257" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2022-sandhills-athletic-3a-4a-fall-football-standings/"><span class="menu-item-text">Conference Standings</span></a></li>
		<li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2022-sandhills-athletic-3a-4a-fall-football-schedule/"><span class="menu-item-text">Conference Schedule / Results</span></a></li>
		<li id="menu-item-11260" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2022-southern-lee-county-fall-football-stats/"><span class="menu-item-text">Season Stats</span></a></li>
		<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/football/"><span class="menu-item-text">Football News</span></a></li>
		<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/football-archive/"><span class="menu-item-text">Football Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Sanford Area Basketball<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-2389" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/"><span class="menu-item-text">Schedule &#038; Results</span></a></li>
		<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/basketball/"><span class="menu-item-text">Basketball News</span></a></li>
	</ul>
</li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sanford-high-school-baseball/"><span class="menu-item-text">Sanford Area HS Baseball</span></a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/2021-sanford-spinners-baseball/"><span class="menu-item-text">Sanford Spinners Baseball</span></a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-sports-broadcasts/"><span class="menu-item-text">WFJA Sports Broadcasts</span></a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-sports-broadcasts/"><span class="menu-item-text">WWGP Sports Broadcasts</span></a></li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/"><span class="menu-item-text">Weekly Schedule</span></a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/swap-shop-listings/"><span class="menu-item-text">Swap Shop<span class="uabb-menu-toggle"></span></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-listings/"><span class="menu-item-text">Swap Shop Listings</span></a></li>
		<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/swap-shop-faq/"><span class="menu-item-text">Swap Shop FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-4904" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-job-listings/"><span class="menu-item-text">Local Job Listings</span></a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/"><span class="menu-item-text">Sports Broadcasts</span></a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/"><span class="menu-item-text">Feature Shows</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/"><span class="menu-item-text">Company Profile</span></a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/"><span class="menu-item-text">Our Team</span></a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listening-area/"><span class="menu-item-text">Listening Area</span></a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/advertise-radio-station/"><span class="menu-item-text">Advertise with Us</span></a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/"><span class="menu-item-text">Major Advertisers</span></a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/"><span class="menu-item-text">Contact Us</span></a></li>
</ul>
</li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d49d72726a25 fl-visible-mobile" data-node="5d49d72726a25">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d49d72726a26 fl-col-group-custom-width" data-node="5d49d72726a26">
			<div class="fl-col fl-node-5d49d72726a27 fl-col-small fl-visible-mobile" data-node="5d49d72726a27">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5d49d72726a28" data-node="5d49d72726a28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/WFJA105.5/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/wfjasports" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter2" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d49d72726a29 fl-col-small" data-node="5d49d72726a29">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5d49d72726a2a" data-node="5d49d72726a2a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-mobile-menu" class="menu fl-menu-horizontal fl-toggle-plus"><li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/">Listen Live</a></li><li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/news/">> News Articles</a></li>	<li id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/political-videos/">> Political Videos</a></li></ul></li><li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/category/sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/sports/">> Sports News</a></li>	<li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/2022-southern-lee-county-fall-football-records/">> High School Football</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-11253" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2022-southern-lee-county-fall-football-records/">&#8211; Lee Co. &#038; Sou. Lee Results</a></li>		<li id="menu-item-11252" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2022-sandhills-athletic-3a-4a-fall-football-standings/">&#8211; Conference Standings</a></li>		<li id="menu-item-11255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2022-sandhills-athletic-3a-4a-fall-football-schedule/">&#8211; Conference Schedule / Results</a></li>		<li id="menu-item-11256" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2022-southern-lee-county-fall-football-stats/">&#8211; Season Stats</a></li>		<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/football/">&#8211; Football News</a></li>		<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/football-archive/">&#8211; Football Archive</a></li></ul></li>	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://wfjawwgpradio.com/2019-2020-sanford-area-basketball/">> Sanford Area Basketball</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-2390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2019-2020-sanford-area-basketball/">&#8211; Schedule &#038; Results</a></li>		<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wfjawwgpradio.com/category/sports/basketball/">&#8211; Basketball News</a></li></ul></li>	<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sanford-high-school-baseball/">> Sanford Area HS Baseball</a></li>	<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/2021-sanford-spinners-baseball/">> Sanford Spinners Baseball</a></li>	<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li></ul></li><li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/local-events-community-calendar/">Events</a></li><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-weekly-radio-schedule/">WFJA</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-weekly-radio-schedule/">> WFJA Weekly Schedule</a></li>	<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-sports-broadcasts/">> WFJA Sports Broadcasts</a></li>	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-feature-shows/">> WFJA Feature Shows</a></li></ul></li><li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wwgp-weekly-radio-schedule/">WWGP</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-weekly-radio-schedule/">> WWGP Weekly Schedule</a></li>	<li id="menu-item-684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/swap-shop-listings/">> Swap Shop</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-listings/">&#8211; Swap Shop Listings</a></li>		<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/swap-shop-faq/">&#8211; Swap Shop FAQ</a></li></ul></li>	<li id="menu-item-4905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/local-job-listings/">> Local Job Listings</a></li>	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-sports-broadcasts/">> WWGP Sports Broadcasts</a></li>	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wwgp-feature-shows/">> WWGP Feature Shows</a></li></ul></li><li id="menu-item-541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/wfja-wwgp-company-profile/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/wfja-wwgp-company-profile/">> Company Profile</a></li>	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/team-wfja-wwgp-radio/">> Our Team</a></li>	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/listening-area/">> Listening Area</a></li>	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/advertise-radio-station/">> Advertise with Us</a></li>	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/major-advertisers-wfja-wwgp/">> Major Advertisers</a></li>	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wfjawwgpradio.com/contact-wfja-wwgp-radio/">> Contact Us</a></li></ul></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-811 fl-builder-global-templates-locked" data-post-id="811"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d4ae910b7c52" data-node="5d4ae910b7c52">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d4ae910b7c71" data-node="5d4ae910b7c71">
			<div class="fl-col fl-node-5d4ae910b7c72" data-node="5d4ae910b7c72">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d4ae910b7c73" data-node="5d4ae910b7c73">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://cemcpower.com" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-577 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg" alt="Banner ad for Central Electric Membership Corporation. Offering reliable, affordable energy. Features an image of a happy family." itemprop="image" height="90" width="728" title="central-electric-mockup-2" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2.jpg 728w, https://wfjawwgpradio.com/wp-content/uploads/2019/07/central-electric-mockup-2-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d4ae910b7c61" data-node="5d4ae910b7c61">
			<div class="fl-col fl-node-5d4ae910b7c64" data-node="5d4ae910b7c64">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae910b7c67" data-node="5d4ae910b7c67">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Pinecrest Goes 2-0 in Sandhills 3A/4A Play &#8211; Wins 45-6 at Southern Lee</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5d4ae910b7c68" data-node="5d4ae910b7c68">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">September 30, 2022</span><span class="fl-post-info-sep">|</span><span class="fl-post-info-terms"><a href="https://wfjawwgpradio.com/category/sports/" rel="tag" class="sports">Sports</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d4ae910b7c66" data-node="5d4ae910b7c66">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5d4ae910b7c58" data-node="5d4ae910b7c58">
	<div class="fl-module-content fl-node-content">
		
<p>As the dark clouds and wind from the pending storm began to come over Cavalier Stadium, the hopes for a successful senior night celebrating the class of 2023, quickly turned as Southern Lee fell at home to Pinecrest 45-6.</p>



<p>          After opening the game with a 15-yard run by Junior Running Back Tyrice Douglas for a first down, the next plays started a trend of turnovers for the Cavs, including a fumble and punt return for touchdowns for the Patriots and a 24-0 first quarter deficit. It was a hole Southern Lee couldn’t come back from. Struggling on the offensive side of the ball for most of the night the Cavs finished the game with 66 total yards as Cavalier running backs and Sophomore Quarterback Robbie Sims faced pressure consistently from the Pinecrest defense.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; After giving up another Patriot touchdown on their first series of the second half to make the score 45-0, the Cavs did show some life and moved the ball some on offense, but it was the Southern Lee defense that made the big plays, holding Pinecrest on downs twice in the second half, including stopping them on 3<sup>rd</sup> and 1 and 4<sup>th</sup> and 1 to take over on downs. Later in the quarter with the Patriots in punt formation, Senior Corey Hooker came through and blocked a punt that was recovered by Senior Patrick Spearman at the Pinecrest 2-yard line. On the next play Sims took it in to give the Cavaliers their lone score on the night.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Southern Lee (0-3, 1-6) travels to Raeford next Friday to face the Bucks of Hoke County (1-2, 3-4).</p>



<p><strong>Pinecrest &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong>24&nbsp;&nbsp;&nbsp;&nbsp; 7&nbsp;&nbsp;&nbsp;&nbsp; 14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;<strong>45</strong></p>



<p><strong>Southern Lee&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </strong>0&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>6</strong>&nbsp;&nbsp; &nbsp;&nbsp;</p>



<p><strong>Scoring Summary</strong></p>



<p>P <strong>– </strong>Zymaire Spencer 1 yd run (Will Miller kick)</p>



<p>P – Jaylin Morgan 24 yd fumble return (Miller kick)</p>



<p>P – Miller 20 yd FG</p>



<p>P &#8211; Nahjiir Seagraves 23 yd punt return (Miller kick)</p>



<p>P – Andrew Vandevander 56 yd pass to Hunter Neifert (Miller kick)</p>



<p>P &#8211; Spencer 9 yd run (Miller kick)</p>



<p>P – Morgan 4 yd run (Miller kick)</p>



<p>SL – Sims 2 yd run (2 pt try failed)</p>



<p><strong>Rushing</strong></p>



<p>P – Spencer 7-108, 2 TD; Brandyn Hackett 11-74; Alex Boulanger 5-37; Sam Paxton 6-22; Vandervander 4-11; Morgan 2-8, 1 TD; Johnny Carlson 1-1; <strong>Totals 36-261, 3 TD’s</strong></p>



<p>SL – Tyrice Douglas 10-31; Anthony Robinson 8-10; Sims 8-(-35), 1 TD; <strong>Totals – 26-6, 1 TD</strong></p>



<p><strong>Passing</strong></p>



<p>P – Vandervander 4-13, 92 yds, 1TD</p>



<p>SL – Sims 8-17, 60 yds, 1 INT</p>



<p><strong>Receiving</strong></p>



<p>P – Neifert 1-56, 1TD; Ilyas Kalila 2-27; Krysean Darby 1-9; <strong>Totals 4-92, 1 TD</strong></p>



<p>SL – Kamaree Butler 3-26; Alex Touchard 1-16; Douglas 2-12; Robinson 2-6; <strong>Totals 8-60</strong></p>



<ul><li>The Cavaliers had two turnovers to none for Pinecrest.</li><li>Southern Lee was 3 for 11 on 3<sup>rd</sup> down conversions.</li><li>Pinecrest had 14 first downs to Southern Lee 6.</li><li>Freshman Wide Receiver Kamaree Butler was named the Normann Financial Group/Bubba’s Subs and Pizza Offensive Player of the Game.</li><li>Freshman Lineman Julian Chavarria was named the Normann Financial Group/Bubbas Subs &amp; Pizza Defensive Player of the Game.</li><li>The Wilkinson Coach’s Player of the Game will be announced on the Coach’s Show at 7:30pm Tuesday night on WFJA Sports 105.5 FM.</li><li>Visit wfjawwgpradio.com and go to High School Football for more stats and information on Southern Lee Football and the Sandhills 3A/4A Conference</li></ul>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5e28b5b756425" data-node="5e28b5b756425">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Share this Article</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-5e28b5c275c7a" data-node="5e28b5c275c7a">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-facebook-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwfjawwgpradio.com%2Fsports%2Fpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-3 mail-link" href="javascript:;" data-enc-email="?obql=uggcf%3N%2S%2Sjswnjjtcenqvb.pbz%2Sfcbegf%2Scvarperfg-tbrf-2-0-va-fnaquvyyf-3n-4n-cynl-jvaf-45-6-ng-fbhgurea-yrr%2S%3Shgz_fbhepr%3Qeff%26hgz_zrqvhz%3Qeff%26hgz_pnzcnvta%3Qcvarperfg-tbrf-2-0-va-fnaquvyyf-3n-4n-cynl-jvaf-45-6-ng-fbhgurea-yrr" target="_self" data-wpel-link="ignore"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-email"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae910b7c5b" data-node="5d4ae910b7c5b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5d4ae910b7c5e" data-node="5d4ae910b7c5e">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wfjawwgpradio.com/sports/scots-run-past-cavaliers-63-34-in-sandhills-3a-4a-play/" rel="prev">&larr; Scots Run Past Cavaliers 63-34 in Sandhills 3A/4A Play</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5d4ae910b7c6c" data-node="5d4ae910b7c6c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d4ae910b7c65 fl-col-small" data-node="5d4ae910b7c65">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d4ae910b7c6e" data-node="5d4ae910b7c6e">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">More Sports Posts</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-5d4ae910b7c6d" data-node="5d4ae910b7c6d">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/scots-run-past-cavaliers-63-34-in-sandhills-3a-4a-play/ title="Scots Run Past Cavaliers 63-34 in Sandhills 3A/4A Play" tabindex="0" class="">Scots Run Past Cavaliers 63-34 in Sandhills 3A/4A Play</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/yellow-jackets-get-physical-road-win-at-hoke-county-27-16/ title="Yellow Jackets Get Physical Road Win at Hoke County 27-16" tabindex="0" class="">Yellow Jackets Get Physical Road Win at Hoke County 27-16</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/raiders-pull-away-from-cavaliers-in-conference-opener-38-10/ title="Raiders Pull Away From Cavaliers in Conference Opener 38-10" tabindex="0" class="">Raiders Pull Away From Cavaliers in Conference Opener 38-10</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/yellow-jackets-run-past-vikings-59-0-to-start-sandhills-3a-4a-play/ title="Yellow Jackets Run Past Vikings 59-0 To Start Sandhills 3A/4A Play" tabindex="0" class="">Yellow Jackets Run Past Vikings 59-0 To Start Sandhills 3A/4A Play</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
					<div class="uabb-blog-post-content">
						<h3 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://wfjawwgpradio.com/sports/sandhills-3a-4a-grades-thru-non-conference-games-and-whats-ahead/ title="Sandhills 3A/4A Grades Thru Non-Conference Games – And What’s Ahead" tabindex="0" class="">Sandhills 3A/4A Grades Thru Non-Conference Games – And What’s Ahead</a>			</h3>
					</div>
						</div>
		</div>
	</div>
			</div>
		<div class="uabb-blogs-pagination"
				>
			<ul class='page-numbers'>
	<li><span class="page-numbers current">1</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee">2</a></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/page/3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee">3</a></li>
	<li><span class="page-numbers dots">&hellip;</span></li>
	<li><a class="page-numbers" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/page/41/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee">41</a></li>
	<li><a class="next page-numbers" href="https://wfjawwgpradio.com/sports/pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee/page/2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pinecrest-goes-2-0-in-sandhills-3a-4a-play-wins-45-6-at-southern-lee">Next &raquo;</a></li>
</ul>
		</div>
			</div>
</div>
<div class="fl-module fl-module-dual-button fl-node-5d4ae910b7c6f" data-node="5d4ae910b7c6f">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-dual-button uabb-align-center">
	<div class="uabb-dual-button-wrapper uabb-horizontal uabb-horizontal-auto">
		<div class="uabb-dual-button-one uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-one uabb-transparent-fade" href="/category/sports/" target="_self" >
								<span class="uabb-btn-one-text">Sports Archive</span>
							</a>
							<span class="uabb-middle-text">
					<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-trophy"></i>
			</span>
		</span>
	
		</div>				</span>
							</div>
		<div class="uabb-dual-button-two uabb-btn-horizontal ">
			<a class="uabb-btn uabb-btn-two uabb-transparent-fade" href="/category/news/" target="_self" >
								<span class="uabb-btn-two-text">News Archive</span>
							</a>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5d4ae910b7c6b" data-node="5d4ae910b7c6b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><h2 class="widgettitle">Discover Other Content</h2><form aria-label="Search" method="get" role="search" action="https://wfjawwgpradio.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5e28c5a9d3f2a" data-node="5e28c5a9d3f2a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-165 fl-builder-global-templates-locked" data-post-id="165" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5cd6be9ec8171 fl-row-bg-overlay" data-node="5cd6be9ec8171">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cd6be9ec8172 fl-col-group-custom-width" data-node="5cd6be9ec8172">
			<div class="fl-col fl-node-5cd6be9ec8175 fl-col-small" data-node="5cd6be9ec8175">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6be9ec817c" data-node="5cd6be9ec817c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Menu</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-uabb-advanced-menu fl-node-5cd6d2a2538c7" data-node="5cd6d2a2538c7">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-footer-menu" class="menu uabb-creative-menu-vertical uabb-toggle-none"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/"><span class="menu-item-text">Home Page</span></a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/listen-live-wfja-wwgp-radio/"><span class="menu-item-text">Listen Live</span></a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/news/"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/category/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://wfjawwgpradio.com/local-events-community-calendar/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-weekly-radio-schedule/"><span class="menu-item-text">WFJA</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wwgp-weekly-radio-schedule/"><span class="menu-item-text">WWGP</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/wfja-wwgp-company-profile/"><span class="menu-item-text">Business</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8174 fl-col-small" data-node="5cd6be9ec8174">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cd6ca5fb894c" data-node="5cd6ca5fb894c">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Contact</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6ca2d3a730" data-node="5cd6ca2d3a730">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fas fa-phone" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6ca2d3a730" class="fl-icon-text fl-icon-text-wrap">
						<p>(919) 775-3525</p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817a" data-node="5cd6be9ec817a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="ua-icon ua-icon-email" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6be9ec817a" class="fl-icon-text fl-icon-text-wrap">
						<p><a href="javascript:;" data-enc-email=" cebqhpgvba[at]jswnenqvb.pbz" class="mail-link" data-wpel-link="ignore"><span id="eeb-942667-671924"></span><script type="text/javascript">(function(){var ml="a%wdirtnu.4fjc0omp",mi="A5?38=64?71:>2;<05034?9=?@",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-942667-671924").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></a></p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6cabee126d" data-node="5cd6cabee126d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5cd6cabee126d">
							<i class="ua-icon ua-icon-arrow-with-circle-right" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5cd6cabee126d" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="/contact-wfja-wwgp-radio/">View All Contacts</a></p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6c7c2695fc" data-node="5cd6c7c2695fc">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Location</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6c7c112aa9" data-node="5cd6c7c112aa9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="ua-icon ua-icon-location-pin" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6c7c112aa9" class="fl-icon-text fl-icon-text-wrap">
						<p>2201 Jefferson Davis Highway<br />Sanford, NC 27332</p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5cd6be9ec8181" data-node="5cd6be9ec8181">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Mail</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5cd6be9ec817b" data-node="5cd6be9ec817b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="ua-icon ua-icon-direction" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5cd6be9ec817b" class="fl-icon-text fl-icon-text-wrap">
						<p>PO Box 3457<br />Sanford, NC 27331</p>					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6be9ec8173 fl-col-small fl-col-has-cols" data-node="5cd6be9ec8173">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5ced6856a7df1 fl-col-group-nested" data-node="5ced6856a7df1">
			<div class="fl-col fl-node-5ced6856a7f4a" data-node="5ced6856a7f4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5ced685d5ba01 fl-visible-mobile" data-node="5ced685d5ba01">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cd6ce7ecb435 fl-col-group-nested fl-col-group-custom-width" data-node="5cd6ce7ecb435">
			<div class="fl-col fl-node-5cd6ce7ecb554 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb554">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6cdd625c64" data-node="5cd6cdd625c64">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-170 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png" alt="WFJA Classic Hits 105.5 | Sanford, NC. Wording &quot;WFJA is in red to the top left. &quot;Classic Hits&quot; is in yellow and centered. &quot;105.5&quot; is also in red, but at the bottom right. Backed by a blue trapezoid-like shape." itemprop="image" height="69" width="153" title="wfja-small" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-small-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cd6ce7ecb557 fl-col-small fl-visible-desktop-medium" data-node="5cd6ce7ecb557">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cd6ceaa17d70" data-node="5cd6ceaa17d70">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-245 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png" alt="WWGP AM 1050 | FM 95.1 | Today's Best Country. The wording &quot;WWGP AM1050/FM95.1&quot; is in blue, backed by a splash of red." itemprop="image" height="69" width="153" title="WWGP AM 1050 | FM 95.1 | Today's Best Country" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current.png 153w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wwgp-small-current-150x69.png 150w" sizes="(max-width: 153px) 100vw, 153px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ced6a0338586 fl-col-group-nested" data-node="5ced6a0338586">
			<div class="fl-col fl-node-5ced6a0338715 fl-visible-mobile" data-node="5ced6a0338715">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ced6a0aa9cbb" data-node="5ced6a0aa9cbb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-274 size-full" src="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png" alt="WFJA Radio | WWGP Radio. Both logos for WFJA Radio and WWGP Radio." itemprop="image" height="69" width="306" title="WFJA Radio | WWGP Radio" srcset="https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current.png 306w, https://wfjawwgpradio.com/wp-content/uploads/2019/05/wfja-wwgp-small-current-300x68.png 300w" sizes="(max-width: 306px) 100vw, 306px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5cd6c8e90a939" data-node="5cd6c8e90a939">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Sandhills Broadcasting Group</strong><br />
<span style="font-size: 14px;">© Copyright WFJA &amp; WWGP - 2022</span><br />
<span style="font-size: 14px;">All Rights Reserved</span></p>
<p><span style="font-size: 14px;">Terms of Service | Privacy Policy<br />
</span><span style="font-size: 14px;"><a href="https://publicfiles.fcc.gov/fm-profile/wfja" target="_blank" rel="noopener">WFJA FCC Public File</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wwgp" target="_blank" rel="noopener">WWGP FCC Public File</a></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wfjawwgpradio.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script id='eeb-js-ajax-ef-js-extra'>
var eeb_ef = {"ajaxurl":"https:\/\/wfjawwgpradio.com\/wp-admin\/admin-ajax.php","security":"3f35794a25"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=220210-153158' id='eeb-js-ajax-ef-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.4.3' id='jquery-throttle-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min.js?ver=2.5.4.3' id='jquery-mosaicflow-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-masonary.js?ver=6.0.2' id='isotope-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/uploads/bb-plugin/cache/21ef9418ce3930ee2c2c7db723880f7a-layout-bundle.js?ver=2.5.4.3-1.4.2.1' id='fl-builder-layout-bundle-21ef9418ce3930ee2c2c7db723880f7a-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LcRf68cAAAAAI6vWul9nZaq2zh_umRr_zdBuDDo&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LcRf68cAAAAAI6vWul9nZaq2zh_umRr_zdBuDDo","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6' id='wpcf7-recaptcha-js'></script>
<script src='https://wfjawwgpradio.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.4.3' id='jquery-magnificpopup-js'></script>
<script src='https://wfjawwgpradio.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://wfjawwgpradio.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.11' id='fl-automator-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 29/645 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 

Served from: wfjawwgpradio.com @ 2022-09-30 10:20:32 by W3 Total Cache
-->